Back to overview
Downtime
Moving JOE Production over to new host
Oct 03 at 09:00am CEST
Affected services
joe.juicecd.com
Resolved
Oct 03 at 01:41pm CEST
Moved Successfully
Affected services
Created
Oct 03 at 09:00am CEST
Moving JOE Production from Linode cluster to Cloudways Autonomous. Domain DNS has been pointed to new host - downtime due to propagation.
Affected services